Znajdź podatności, zrozum powód priorytetu i sprawdź informacje u źródła.
Pełny dostępny katalog: publikacje z ostatnich 365 dni oraz całe dostępne KEV. Dopasowanie kategorii lub producenta nie potwierdza podatności konkretnej wersji produktu.
Heap-based Buffer Overflow vulnerability in Apache Thrift C++ bindings.
This issue affects Apache Thrift: before 0.24.0.
Users are recommended to upgrade to version 0.24.0, which fixes the issue.
Opis źródłowy NVD · ENCVSS 9,8 · EPSS 0,98 % · rekomendacja wg zapisanej polityki
The AI Feeds plugin for WordPress is vulnerable to arbitrary file uploads due to missing capability check in the 'actualizador_git.php' file in all versions up to, and including, 1.0.11. This makes it possible for unauthenticated attackers to download arbitrary GitHub repositories and overwrite…
Opis źródłowy NVD · ENCVSS 9,8 · EPSS 0,98 % · rekomendacja wg zapisanej polityki
The CIBELES AI plugin for WordPress is vulnerable to arbitrary file uploads due to missing capability check in the 'actualizador_git.php' file in all versions up to, and including, 1.10.8. This makes it possible for unauthenticated attackers to download arbitrary GitHub repositories and overwrite…
Opis źródłowy NVD · ENCVSS 9,8 · EPSS 0,98 % · rekomendacja wg zapisanej polityki
Adobe Campaign Classic (ACC) is affected by an Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability that could result in arbitrary code execution in the context of the current user. A low-privileged attacker could exploit this vulnerability to execute…
Opis źródłowy NVD · ENCVSS 9,9 · EPSS 0,48 % · rekomendacja wg zapisanej polityki
The Snazzy Social Media Feed plugin for WordPress is vulnerable to Arbitrary File Upload in all versions up to, and including, 2.5 via the (file scope) function. This is due to missing WordPress bootstrap, authentication, capability, and nonce checks in the standalone save-to-cache.php script,…
Opis źródłowy NVD · ENCVSS 9,8 · EPSS 0,98 % · rekomendacja wg zapisanej polityki
Heap-based Buffer Overflow vulnerability in Apache Thrift C++ bindings.
This issue affects Apache Thrift: before 0.24.0.
Users are recommended to upgrade to version 0.24.0, which fixes the issue.
Opis źródłowy NVD · EN
W tym tygodniu
CVSS 9,8 · EPSS 0,98 % · rekomendacja wg zapisanej polityki
The AI Feeds plugin for WordPress is vulnerable to arbitrary file uploads due to missing capability check in the 'actualizador_git.php' file in all versions up to, and including, 1.0.11. This makes it possible for unauthenticated attackers to download arbitrary GitHub repositories and overwrite…
Opis źródłowy NVD · EN
W tym tygodniu
CVSS 9,8 · EPSS 0,98 % · rekomendacja wg zapisanej polityki
The CIBELES AI plugin for WordPress is vulnerable to arbitrary file uploads due to missing capability check in the 'actualizador_git.php' file in all versions up to, and including, 1.10.8. This makes it possible for unauthenticated attackers to download arbitrary GitHub repositories and overwrite…
Opis źródłowy NVD · EN
W tym tygodniu
CVSS 9,8 · EPSS 0,98 % · rekomendacja wg zapisanej polityki
Adobe Campaign Classic (ACC) is affected by an Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability that could result in arbitrary code execution in the context of the current user. A low-privileged attacker could exploit this vulnerability to execute…
Opis źródłowy NVD · EN
W tym tygodniu
CVSS 9,9 · EPSS 0,48 % · rekomendacja wg zapisanej polityki
The Snazzy Social Media Feed plugin for WordPress is vulnerable to Arbitrary File Upload in all versions up to, and including, 2.5 via the (file scope) function. This is due to missing WordPress bootstrap, authentication, capability, and nonce checks in the standalone save-to-cache.php script,…
Opis źródłowy NVD · EN
W tym tygodniu
CVSS 9,8 · EPSS 0,98 % · rekomendacja wg zapisanej polityki